3.6.2 & 3.7.0 binaries

It would be great if the binary distributions would include more stuff, preferably a lot more stuff, especially libc++.

Hi Dave,

Since they're not mandatory, and may yet have compatibility problems,
especially in GNU systems, we tend not to.

But I'm planning on having a higher degree of testing for at least RT
+ libc++ + libunwind, so we can start releasing them together. But
that will need quality assurance and changing how we do releases,
which may not be possible for 3.7.0, since we're already changing from
autoconf to CMake.

This is definitely in my radar for ARM and AArch64, though, and I hope
other architectures would catch up more or less at the same time
(3.8).

cheers,
--renato