All variables with the name CS should be renamed into something else due to some conflict on Solaris

In these two files: AliasSetTracker.h and CallSite.h (and maybe more) variables CS cause compiler errors on Solaris due to some macro definitions. They should be renamed into something else.
Could anybody do it so I don't have to invent the new name and create a patch?

Thank you,

#undef CS

^Doesn't that work?
Maybe there is something wrong with the build and Solaris.h is not
included everywhere?