any chance this icc circular dependency bug will get fixed for 2.7?

I just tried to build the latest llvm with icc 11.1, and this circular
dependency bug is still present:

http://llvm.org/bugs/show_bug.cgi?id=4783

Any chance it could get fixed for 2.7?

-e