Broken versions of GCC and other tools

Hello

GCC versions listed here are known to not work. If you are using one of
these versions, please try to upgrade your GCC to something more recent.
If you run into a problem with a version of GCC not listed here, please
let us know. Please use the "gcc -v" command to find out which version
of GCC you are using.

This is not true. GCC is not broken.

1. You will need to update to something newer, than LLVM 2.2. For
example, LLVM 2.3+ :slight_smile:
2. GCC 4.3 Release Series — Porting to the New Tools - GNU Project

Hi Anton,

He could've been more clear, but Cristian was quoting this passage from http://llvm.org/docs/GettingStarted.html#brokengcc