[Bug 23504] New: PersistObjCPointeeType - can't compile inferior with Xcode 6.1.1 or 6.2

Bug ID 23504
Summary PersistObjCPointeeType - can’t compile inferior with Xcode 6.1.1 or 6.2
Product lldb
Version unspecified
Hardware PC
OS MacOS X
Status NEW
Severity normal
Priority P
Component All Bugs
Assignee lldb-dev@cs.uiuc.edu
Reporter vince@nethacker.com
Classification Unclassified

Xcode 6.2
stderr: main.m:6:9: fatal error: 'CloudKit/CloudKit.h' file not found
#import <CloudKit/CloudKit.h>

Xcode 6.1.1
some other compile error