[Bug 23588] New: lldb command line tool won't run on OSX 10.9.5 without DYLD_FRAMEWORK_PATH set to directory containing LLDB.framework

Bug ID 23588
Summary lldb command line tool won’t run on OSX 10.9.5 without DYLD_FRAMEWORK_PATH set to directory containing LLDB.framework
Product lldb
Version unspecified
Hardware PC
OS MacOS X
Status NEW
Severity normal
Priority P
Component All Bugs
Assignee lldb-dev@cs.uiuc.edu
Reporter vince@nethacker.com
Classification Unclassified

Upgrading my laptop from 10.9.5->10.10.3 made a malfunctioning lldb binary
work.