build error: libclc & llvm3.6

Hello, I'm still getting this compile error. Last log is at:

https://launchpadlibrarian.net/212641895/buildlog_ubuntu-precise-i386.libclc_0~git201507241807~svn243132-1~ubuntu12.04.1_BUILDING.txt.gz

> Hello,
>
> libclc from svn repository fails to build. There are couple of error
> messages about '__constant char *' vs 'const char *'.
>
> Full build log is at:
> https://launchpadlibrarian.net/211324786/buildlog_ubuntu-precise-i386
> .libclc_0~git201507101337~svn241907-1~ubuntu12.04.1_BUILDING.txt.gz
>
> Can you look at it?

Hello, I'm still getting this compile error. Last log is at:

https://launchpadlibrarian.net/212641895/buildlog_ubuntu-precise-i386.libclc_0~git201507241807~svn243132-1~ubuntu12.04.1_BUILDING.txt.gz

LLVM 3.6 is not supported in libclc trunk anymore. If you
want to use libclc with LLVM 3.6, use this tagged version:
http://llvm.org/viewvc/llvm-project/libclc/tags/36_COMPATIBLE/

-Tom