Build error of openmp runtime with revision 246976

Hi Yi-Hong,

the build system with Makefiles and Perl is currently broken, therefore
deprecated and will be removed in short future (documentation is not yet
updated...)
Please use CMake to build current versions of the OpenMP runtime. You can find
documentation in runtime/Build_With_CMake.txt.

As it seems you are trying to build clang-omp (http://clang-omp.github.io/)
you should consider trying the new LLVM 3.7.0 release which has OpenMP 3.1
support mainlined.

Cheers,
Jonas