Changing '-xsize' to '-size' in the watchpoint command

Just to let everyone know, I’m changing ‘-xsize’ (‘x’ for short) to ‘-size’ (’s’ for short).
The ‘x’ doesn’t really mean anything to users, and ‘-s’ doesn’t conflict with anything. This makes the command syntax more consistent and intuitive.
If you have any scripts that depend on this (tut, tut) then they’ll need to be changed.