Clang 3.4 and GCC 4.1.2 confirmation

Good day.
I would just like to confirm what is the minimum gcc required for clang 3.4.
I have encountered a weakref error recently and I have found various anecdotes that point to gcc 4.1.2 is the culprit.
One resource I found is this thread:
https://groups.google.com/forum/#!topic/llvm-dev/0UKSE7DyPVA
In here, there is a mention of:
http://llvm.org/docs/GettingStarted.html#brokengcc
However it seems that section does not anymore exist.
Is there an official page/FAQ/bugtracker(?) that explicitly says that gcc 4.4 is required for clang 3.4?
Or that gcc 4.1.2 is problematic?
Thank you,
David

DbdM Tbt <spin.x2k@gmail.com> writes:

Good day.
I would just like to confirm what is the minimum gcc required for clang 3.4.
I have encountered a weakref error recently and I have found various anecdotes
that point to gcc 4.1.2 is the culprit.

One resource I found is this thread:

Redirecting to Google Groups

In here, there is a mention of:

http://llvm.org/docs/GettingStarted.html#brokengcc

The docs at http://llvm.org/docs are for the current development
version. You're looking for docs for version 3.4, so I believe this is
the link you want:

http://llvm.org/releases/3.4/docs/GettingStarted.html#broken-versions-of-gcc-and-other-tools