Clang version compatible with LLVM 2.4

Hello,

I am looking for the Clang project that is compatible with LLVM version 2.4. Could you please point me in that direction?

Note: I am new to Clang and LLVM, so I am not sure whether I am emailing to the right list or not.

Thanks for help,

I am looking for the Clang project that is compatible with LLVM version 2.4.
Could you please point me in that direction?

Try SVN revision r57229? I think that's the revision where 2.4
branched for a release. (Note that there's a general trick here: I
got that number from
http://llvm.org/viewvc/llvm-project/llvm/branches/release_24/ .)

Note: I am new to Clang and LLVM, so I am not sure whether I am emailing to
the right list or not.

This is the right list, although if you have issues, the answer is
likely to be "update to trunk".

-Eli