cloog/isl required for polly 3.2?

Tobi,
   From your previous comments off-list, I assume that the polly 3.2
branch still needs changes backported from polly trunk in order to solve
the polly-test testsuite failures against current cloog git and isl 0.11.
Also, we still need the cloog 0.18 tarballs created for polly 3.2 as it
is incompatible with the current cloog release. Any chance of these
issues being resolved before the llvm 3.2 release on Dec 20th?
              Jack