Configure broken

Hi Jeroen,

The patch (that I wrote) that got committed (r200413) should probably
reverted. Until this is done you can just easily work around it by
doing

$ python configure.py <your_arguments>

instead of

$ ./configure.py <your_arguments>

The real solution is to fix the configure script so that it works with
Python 2.7.6 and Python 3.x (supporting more than that might be
difficult and my opinion not worth the effort).

Thanks,
Dan.

Hi Jeroen,

The patch (that I wrote) that got committed (r200413) should probably
reverted. Until this is done you can just easily work around it by
doing

I just reverted this patch.

-Tom

Thanks Tom.

Jeroen