Could anybody please check in the patch? (PR#8564: On Mac OS libLLVM-2.9svn.dylib is linked to be used by tools only)

http://llvm.org/bugs/show_bug.cgi?id=8564

Thanks!
Yuri