CUDA Toolkit version for OpenMP offloading

Hi,
In upstream, what is the CUDA Toolkit version the OpenMP project developers are
assuming to be used? I’ve been using 10.0.130 for some time, is this
safe to be used or needs an upgrade?

Thanks,
Itaru.

As far as I know CUDA 10 and upstream should work fine:
https://www.llvm.org/docs/CompileCudaWithLLVM.html
(We use CUDA functionality of Clang so the above page has some relevance).

It should also be backward compatible.
Minor updates of CUDA make sense to get fixes.

Others might have more experience though.