Disable Inlining

I ran the following command:

llvm-gcc -Iinclude -Illvmtest -Wa,-disable-inlining -Wl,-disable-inlining -c -o llvmtest/sliceme2.bc llvmtest/sliceme2.c

And it responded with the following:

as: unrecognized option `-disable-inlining'

Does -disable-inlining not work anymore?

Thanks,
Ryan

llvm-gcc4 doesn't use the -Wa/-Wl hacks any longer. Just pass it -fno-inline like a normal gcc.

-Chris