disabling macro backtraces?

Hi,

I know that I can limit the number of macro backtrace elements
with the -fmacro-backtrace-limit option, but is there a way
to disable macro backtraces altogether?

Thanks,
Nate