"dyld: Library not loaded" llvm-gcc error

Hello Gordon

Thank you for your reply
When I tried building llvm-gcc from source I got the
error:

You must specify valid path to your LLVM tree with
--enable-llvm=DIR

I have tried setting $LLVMOBJDIR to the llvm folder,
llvm/Release and llvm/bin, but I still get the same error.

Scott

Hi,

When I tried building llvm-gcc from source I got the
error:

You must specify valid path to your LLVM tree with
--enable-llvm=DIR

I have tried setting $LLVMOBJDIR to the llvm folder,
llvm/Release and llvm/bin, but I still get the same error.

if you built llvm in the directory /home/scott/llvm then
configure llvm-gcc something like this:
  PATH_TO_LLVM_GCC_DIRECTORY/configure --enable-languages=c,c++ --enable-llvm=/home/scott/llvm

Ciao,

Duncan.