FYI: Ninja-build user may use CMake-3.9

Very cool. Thanks Nakamura!

Best,
Tobias