GCC 4.9 compatiblity

It seems that gcc 4.9 has introduced some new entrypoints to the libgomp runtime. Of course, these are not yet implemented in the LLVM runtime (or yet documented anywhere other than the libgomp code), so it’s not possible to link code compiled with gcc4.9 -fopenmp with ibiomp5.

– Jim

James Cownie james.h.cownie@intel.com
SSG/DPD/TCAR (Technical Computing, Analyzers and Runtimes)

Tel: +44 117 9071438