gdb crash

Hi,

Does gdb 7.4-2012.04 (the one that comes with Ubuntu 12.04 x64)
support the DWARF version that clang outputs?

I'm experiencing crashes when feeding gdb with binaries produced by clang.

$ clang++ --version
clang version 3.5.0 (trunk 206824)
Target: x86_64-unknown-linux-gnu
Thread model: posix

Thanks,

Not likely, I suspect - you could try -gdwarf-3 or somesuch to opt out
of a few of the newer features.