[HEADS UP] Upcoming API change (create --> Create)

Hi all,

this is just an early warning about an API
change that is going to land on trunk in the
2.4 timeframe.

Specifically the methods create*() for
BinaryOperator, CmpInst and CastInst will
be upper cased to be consistent with
the spelling of the other instructions'
creation methods.

Backward compatible interfaces remain in place
for a while, but will be removed before release
2.4 is branched.

As on the previous occasions, I will provide
a shell script to aid with the transition.