Inconsistent naming of functions?

Hi all,

maybe it is just me but I feel the function named:

llvm::llvm_start_multithreaded();

has to one to many llvm substrings in it.

How about renaming it to:

llvm::start_multithreaded();

This would be consistent with functions like:

llvm::InitializeNativeTarget();

No?

Kind regards,
Maurice

PS: Now I am off to figure out why I suddenly get all these linker errors