Install BMR package - Mac OS

Hi all,
I am having problems installing the BMR package.

I have been trying the following:

install.packages("devtools”)
library(devtools)
install_github(“kthohr/BMR”)

This is the error I get:

clang: error: unsupported option ‘-fopenmp’

I have dowloaded and installed both gfortran and clang-6.0.0 from https://cran.r-project.org/bin/macosx/tools/ but I still get the same error.
I am using R version 3.5.1 on Mac OS X.

Any suggestion to solve this problem - which steps am I missing?

Thanks so much for your help!