Is llvm.org down?

Looks like I can’t access git, documentation, bugs…

I’m not sure if this email will actually go through.

Looks like I can't access git, documentation, bugs...
I'm not sure if this email will actually go through.

Not sure if this email is old, but llvm.org seems to work for me. I can access bugzilla and search for bugs etc.

Regards,
Mikael

Yeah it seems to be back up. Not sure what happened to it earlier.
Thanks.

Same problem, same question :slight_smile:

Down for me too.

Amara

Looks like I can't access git, documentation, bugs...
I'm not sure if this email will actually go through.

Not sure if this email is old, but llvm.org seems to work for me. I can
access bugzilla and search for bugs etc.

It doesn't work for me either, and one of the bots has trouble pulling
from SVN as well:
http://lab.llvm.org:8011/builders/clang-cmake-armv7-a15-selfhost-neon/builds/2247

I can’t access either the main site or bugzilla from the UK, so either there’s a routing problem or an intermittent failure.

David

Looks like I can't access git, documentation, bugs...
I'm not sure if this email will actually go through.

Not sure if this email is old, but llvm.org seems to work for me. I can access bugzilla and search for bugs etc.

I can’t access either the main site or bugzilla from the UK, so either there’s a routing problem or an intermittent failure.

Yes, now it doesn't work for me either so it seems intermittent.

Regards,
Mikael

Phabricator seems to be working, but I can’t access svn or the rest of the llvm.org website.

I am having this same issue, not being able to access the llvm-dev archives nor the DragonEgg homepage

It’s dead for me too.

I am also unable to access llvm.org.

Brian

There seems to be an issue with DNS:

nslookup llvm.org

;; Got SERVFAIL reply from 192.168.178.1, trying next server
Server: 192.168.178.1
Address: 192.168.178.1#53

** server can't find llvm.org: NXDOMAIN

Is there anyone around that can fix this? This appears to be quite a distraction. There are buildbot failures, I intermittently can’t access bugs, SVN is hit-and-miss, etc.

It seems to be working fine for me now from New Zealand

Here’s what DNS has to say

$ nslookup llvm.org
Server: 130.195.1.11
Address: 130.195.1.11#53

Non-authoritative answer:
Name: llvm.org
Address: 54.67.122.174