Is there someone tried LLVM 2.1 on Visual Studio 2005?

Xi,

I just installed VS2005 pro w/ SP1 for Win Vista.

Thanks,
Seung

Seung,

Got it, thanks. I mean using the Vista Platform SDK could lead to the
compile error; just using VS2005 under Vista is fine.

Xi