librarydependencies.inc: no such file

I am getting the same problem as described here: http://lists.cs.uiuc.edu/pipermail/llvmdev/2011-November/045769.html

I’ve applied the patch but it doesn’t help. Any ideas?