Linker error with libllvm 4.0 on Debian Stretch ARM

Hi,

We have the following kind of error compiling our code which link to LLVM (using precompiled LLVM libraries for this Debian Stretch ARM)

You need to add -fno-rtti to all your compilation steps if you don't
rely on RTTI for LLVM symbols.

If you do, you need to rebuild LLVM itself with the
"-DLLVM_ENABLE_RTTI=ON" CMake flag because the information isn't
present in the default releases.

Cheers.

Tim.