lld-link.exe sysroot argument

Hello,

How to specify the sysroot argument for lld-link.exe on Windows?

I tried lld-link --sysroot=path and lld-link /sysroot:path

lld-link: warning: ignoring unknown argument: --sysroot=path

lld-link: error: could not open /sysroot:path: No such file or directory

lld-link is a Microsoft-compatible linker, and because the Microsoft linker does not have the --sysroot option, lld-link doesn’t too.

Can I ask why you want to use --sysroot on Windows?