LLVM and GCC 4.0

Good news from GCC bug fixing battlefield.

After recent bugfix of PR19060 for GCC 4.0 (aka GCC mainline) LLVM compile and LLVM CFE bootstrap again using GCC 4.0 (broken after tree-ssa CVS branch merge to GCC mainline in June 2004)

Vladimir