llvm/docs/AMDGPUUsage.rst ERROR: Malformed table

Hi

I am trying to build the documentation and view it as html. When I ran the `make docs-llvm-html` target but ran into this below issue. Has anyone faced this issue?

Hi Leonardo,

I can't reproduce this with sphinx 1.8.5 and recommonmark 0.8.15.
What's the policy on minimum required tools versions?

Cheers,
Nicolai

The policy for the required versions I think is whatever is installed on the build bots. I’ve run into several problems with this in the past (see http://lists.llvm.org/pipermail/llvm-dev/2019-June/133038.html for details). Unless they’ve been updated since, the version you should try is sphinx v 1.7.5 and recommonmark v 0.4.0.

James