llvm-gcc 4.2 in Xcode

I'm UNhappy to see the iPhone SDK REQUIRES an expensive iMac computer to be able freely to develop programs on iPhone/iPod Touch.

This is almost certainly the wrong place to register your discontent.