llvm-gcc compile failure on darwin8.8

Hello, Dietmar.

upgrading llvm-gcc4 from 1.9 release to trunk caused the following
build failure for me on darwin:

Are you doing clean build? I had same problems, when I had some early
gcc helpers built from old sources and not being rebuilt during upgrade.

hi,