LLVM-gcc for ARM


OK. I am getting now this error:

…/llvm-gcc4.2-2.6.source/configure --prefix=pwd/…/install --program-prefix=llvm- --enable-llvm=/home/LLVM/llvm-2.6 --enable-languages=c,c++ --target=arm-eabi

exec: 2: -meabi=4: not found
make[4]: *** [crtbegin.o] Error 1

Thanks for your help,
Corina

— On Fri, 1/15/10, Anton Korobeynikov anton@korobeynikov.info wrote:


> From: Anton Korobeynikov anton@korobeynikov.info
> Subject: Re: [LLVMdev] LLVM-gcc for ARM
> To: “corina s” corina_fff@yahoo.com
> Cc: llvmdev@cs.uiuc.edu
> Date: Friday, January 15, 2010, 1:19 PM
>
> Hello
>
> > What would be the problem?
> You’re building llvm-gcc w/o LLVM.
>
> > It is OK the configure line?
> No. Please do read readme.llvm file in the llvm-gcc’s source
> directory. In short: you missed --enable-llvm option
>
> –
> With best regards, Anton Korobeynikov
> Faculty of Mathematics and Mechanics, Saint Petersburg State University


|