llvm-gcc x86-64 build problem

Hello, John

./configure --prefix=/home/regehr --enable-languages=c,c++ \
--enable-llvm=/home/regehr/llvm/build --enable-checking=release

Try to use --disable-multilib, as indicated in README.LLVM file