LNT Buildbots broken

Hi folks,

It seems all LNT buildbots are broken due to the error:

error: The 'six==1.9.0' distribution was not found and is required by LNT

The module seems to be in version 1.10 and probably the old binary is
no longer there.

Do we really need it to be 1.9? Can't that be >1.9?


1.9 is fine I think. We don’t use it directly as far as I know, it is just a transitive dependency.





All with the same error message... We clean the sandbox and start a
new one on every build, just to be sure, so cleaning up won't help.

Any ideas?


Hopefully fixed in r292852.

Worked, thanks!