make check-all when configure with --with-gcc-toolchain gives false result?

When configuring with:
--{---cut here---
  #!/bin/bash
  this_dir=`pwd`
  ls $this_dir/../../../llvm.src/configure
  $this_dir/../../../llvm.src/configure \
    --prefix=$this_dir/../install \
    --enable-optimized=YES \
    --with-gcc-toolchain=/home/evansl/download/gcc/4.8-20121028/install \