new warnings

I'm seeing a bunch of new warnings...

Warning: mayLoad flag explicitly set on instruction 'VLD1d16' but flag already inferred from pattern.
Warning: mayLoad flag explicitly set on instruction 'VLD1d32' but flag already inferred from pattern.
Warning: mayLoad flag explicitly set on instruction 'VLD1d64' but flag already inferred from pattern.

I'll fix these. I didn't notice the warnings yesterday.