[PATCH] configure.py: Add polaris10 and polaris11

LGTM