[PATCH] Update Alpha Backend to use new API

Patch updates the Alpha backend to the newer API.

Unfortunately, the build still fails soon after with an internal
compiler error. See http://llvm.org/bugs/show_bug.cgi?id=6235

Thanks,
Matt Turner

llvm-gcc-2.6-alpha-backend-use-Context.patch (3.51 KB)

Looks good, please reformat to stay in 80 columns and I'll happily apply it for you. Thanks!

-Chris

Hi Chris.
Thanks for taking a look at it. Please find an updated patch formatted
for stay in 80 columns.

Matt

llvm-gcc-2.6-alpha-backend-use-Context.patch (3.93 KB)

Thanks, applied here:
http://lists.cs.uiuc.edu/pipermail/llvm-commits/Week-of-Mon-20100201/095710.html