Problem with install current CVS version LLVM

Current CVS version LLVM install failed for me with error:

gmake[2]: Entering directory `/usr/home/wanderer/pkg/build/llvm/obj/tools/llvmc'
llvm[2]: Installing Configuration Files To /home/wanderer/pkg/llvm/etc/llvm
llvm[2]: Installing Debug /home/wanderer/pkg/llvm/bin/llvmc
llvm[2]: Installing additional C++ configuration clones
install: /cc: Permission denied
gmake[2]: *** [install] Error 71
gmake[2]: Leaving directory `/usr/home/wanderer/pkg/build/llvm/obj/tools/llvmc'
gmake[1]: *** [llvmc/.makeinstall] Error 2
gmake[1]: Leaving directory `/usr/home/wanderer/pkg/build/llvm/obj/tools'
gmake: *** [install] Error 1

Fixed. Sorry about that .. wrong variable name.

Reid.