[Re: using dsa]

Forgot to hit "Reply All."

-- John T.

Re: using dsa (2.99 KB)

Thanks for the reply John. My goal is to use DSA from the latest stable branch of llvm-poolalloc and whatever branch of llvm works with that version llvm-poolalloc. As you had previously suggested, I had check out the release_19 versions of llvm and llvm-poolalloc. However, when I did a cvs update today, I came across the problem in which the release_19 version of llvm failed to compile.

Reid or whoever else, do you have any insight into the cyclic dependency problem that is causing the release_19 branch of llvm to fail to compile?

Thanks,
Ryan

John Criswell wrote: