Rename GEP to...

...ComputeAddress ?

The "GetElement" part confuse peeps because it kinda hints at dereferencing (which it doesn't.)

Worth the hazzle, given all the other api breakage anyway (?)

The "GetElement" part confuse peeps because it kinda hints at
dereferencing (which it doesn't.)

Worth the hazzle, given all the other api breakage anyway (?)

I would like to change the canonical name to "gep" instead of "getelementptr" :smiley:

...Takumi