the automatic installation script on apt.llvm.org is broken for 10

Not sure if this is the right place so if it isn't, sorry.
The automatic installation script on apt.llvm.org is broken for 10.
The LLVM_VERSION_PATTERN[10] is an empty string.