Unable to build LLVM-GCC 2.3 (using x86_64 and gcc 4.2.3-2ubuntu7)

Hello, Everyone

It seems you can't compile and run C programs at all.

Maybe because you are using /home/alan/pkg/llvm/obj/./prev-gcc/xgcc instead of the

system's gcc, which might be broken.
It seems, that you're doing full bootstrap build. It can be broken due to some missing bits in
LLVM's x86-64 ABI support. I'd suggest to try '--disable-bootstrap'