Unable to build Trunk (as of this writing)

Hi,
I’m on a POWER8 machine and been trying to build the latest LLVM/Clang,
but the build fails early. By Trunk I mean, GitHub’s llvm, openmp, and clang
are all on the master branch. I’m wondering if this is only with ppc64le or generically failing including x86 and the like.

Hi,
I'm on a POWER8 machine and been trying to build the latest LLVM/Clang,
but the build fails early. By Trunk I mean, GitHub's llvm, openmp, and clang
are all on the master branch. I'm wondering if this is only with ppc64le or generically failing including x86 and the like.

How is it failing, and what cmake arguments are you using?

-Tom

Sorry, I take it back. building LLVM/Clang trunk with the LLVM/Clang 8.0.0 with GCC 5.4.0
went OK on a POWER8-based machine.

I’m wondering now whether strict requirement for the GCC end for LLVM/Clang 9.0.0
to be built successfully.