Unsupported by backend contract: module initializers

I am getting the error below when trying to lower my torch model to torch-mlir. Any suggestions on where I should look to resolve this? Thanks!

error: unsupported by backend contract: module initializers
torch.initialize.global_slots [
^
debug-global-slot.mlir:24:5: note: see current operation: “torch.initialize.global_slots”(%2, %3, %4, %5, %6, %7, %8, %9, %10, %11, %12, %13, %14, %15, %16, %17, %18, %19) {slotSymNames = [module_1.weight, module_1.bias, module_4.weight, module_4.bias, module_7.weight, module_7.bias, module_10.weight, module_10.bias, module_13.weight, module_13.bias, module_16.weight, module_16.bias, module_20.weight, module_20.bias, module_22.weight, module_22.bias, module_24.weight, module_24.bias]} : (!torch.tensor<[16,3,3,3],f32>, !torch.tensor<[16],f32>, !torch.tensor<[32,16,3,3],f32>, !torch.tensor<[32],f32>, !torch.tensor<[64,32,3,3],f32>, !torch.tensor<[64],f32>, !torch.tensor<[128,64,3,3],f32>, !torch.tensor<[128],f32>, !torch.tensor<[256,128,3,3],f32>, !torch.tensor<[256],f32>, !torch.tensor<[512,256,3,3],f32>, !torch.tensor<[512],f32>, !torch.tensor<[1024,512,3,3],f32>, !torch.tensor<[1024],f32>, !torch.tensor<[1024,1024,3,3],f32>, !torch.tensor<[1024],f32>, !torch.tensor<[125,1024,1,1],f32>, !torch.tensor<[125],f32>) → ()
debug-global-slot.mlir:24:5: note: this is likely due to InlineGlobalSlots being unable to inline a global slot

Hi Jim, please file all issues as github issues.