'unsupported call to function vstore_half4'

‘vstore_half4’ seems to be the last thing blocking the use of libclc/Clover in Blender.
It would be a shame if this doesn’t get patched swiftly as there doesn’t seem to be anything else preventing the use of Blender’s OpenCL kernels (Others were all patched recently.).

Thanks,
Rafael