Use Polly from llvm

Hi everyone,

I am using llvm-3.6. Now i want to integrate polly-3.6 in my llvm. I'll be
very thankful if someone can guide me how can i integrate polly in existing
llvm.

Regards,
Ilyas

Just put the souces into tools/polly and re-run cmake. The build
system should find it automatically.

Michael

What do you mean by “existing llvm”? Is that a llvm you compiled yourself or a precompiled llvm from your distribution repository?