Will gcc 4.3.0 compile llvm 2.2?

Hello, Bernardo

I'm trying to compile llvm 2.2 with gcc 4.3.0 on FC8.

2.2 release won't compile with gcc 4.3. Please either use current svn
version or change version of your gcc :slight_smile: